Yblog = yourblog,你的優質部落格。願真田幸村紅鎧策馬赤備突擊的身影,帶給我們更多的勇氣。
星期五, 一月 20, 2006
Mysql官方推出最新版php用連接工具
從PHP5之後,PHP方面釋出的Windows版PHP檔案中,所附的libmysql.dll就一直是舊版的了,它的API version為4.1.7,不論是連接Mysql資料庫4.1.16、5.0.18都是用這個舊版本的檔案來連接。連帶著,php_mysql.dll、php_mysqli.dll與php_pdo_mysql.dll這三種PHP使用Mysql資料庫的檔案也會受到舊版程式的影響。

有什麼解決方法嗎?
Mysql方面,主動依據PHP的規格,開發出由他們發行的連接工具,分別以API version 4
.1.16和5.0.18去對應最新版的Mysql 4.1.16和Mysql 5.0.18兩種版本的資料庫。檔案包括php_mysql.dll、php_mysqli.dll、php_pdo_mysql.dll與libmysql.dll,欲使用則覆蓋掉舊檔案。

最新版的工具也釋出了,可到官網下載與獲得更多訊息
More... funp HemiDemi MyShare del.icio.us technorati Google Bookmarks Digg
ivan 發表於 12:38 AM | 文章分類: 數位科技 | 標籤列表: ,

迴響留言
尚無迴響

張貼迴響:
名稱
電子郵件
網址



請輸入你在圖片中看到的文字
引用列表
本篇文章引用網址: http://yblog.org/api/trackback/?id=5842
沒有引用










Collablog Portal enabled