Yblog = yourblog,你的優質部落格。願真田幸村紅鎧策馬赤備突擊的身影,帶給我們更多的勇氣。
星期天, 十月 9, 2005
讓擴充套件能相容於新版Firefox 2.0與1.5的Nightly Tester Tools
Nightly Tester Tools是一個相當好用的Firefox 擴充套件,目前已經出到1.2版

只要讓Firefox 1.5 或Firefox 2.0 Beta 2安裝了這個套件,就能夠強制將其它1.5或2.0認為不相容的套件設定成可以使用。不過,好用歸好用,有一些套件就算是設定成可以用,但Firefox 1.5或2.0不見得會買帳。

好消息是,這種情況相當少,一般人常用的擴充套件,都是可以透過Nightly Tester Tools,選擇讓不相容的套件,直接make them compatiable,讓Firefox 1.5或後續版本2.0,認定這些擴充套件是可以用的。

我自己常用的google toolbar、downthemall、flickrfox等套件,設定好compatiable,就可以正常地運作。

由於Firefox陸續還會更新與推出新版本,我想Nightly Tester Tools的效用應該是過渡時期的版本,等1.5正式版在11月推出後,擴充套件在測試版不相容的情況就會消失,反正現在是「測試」嘛。
More... funp HemiDemi MyShare del.icio.us technorati Google Bookmarks Digg
ivan 發表於 12:15 AM | 文章分類: 數位科技, software, www | 標籤列表:

迴響留言
尚無迴響

張貼迴響:
名稱
電子郵件
網址



請輸入你在圖片中看到的文字
引用列表
本篇文章引用網址: http://yblog.org/api/trackback/?id=4939
沒有引用

訪客來源網址(僅列最多的10個外部來源):









Collablog Portal enabled